
  <!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.moabsunnews.com/content/tncms/live/" />
<meta name="keywords" content="city council, moab city council" />
<meta name="news_keywords" content="city council, moab city council" />
<meta name="description" content="Few votes were called at the city&rsquo;s regular council meeting on Aug. 11, but various topics were discussed, including public engagement initiatives and finances." />
<meta name="author" content="Rachel Fixsen Moab Sun News" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="verify-v1" content="google-site-verification=cK0o0xyo0ICbp6ttHkU-THZWJTRX3DzRajLiCV0tVEw" />
<meta name="google-site-verification" content="google-site-verification=cK0o0xyo0ICbp6ttHkU-THZWJTRX3DzRajLiCV0tVEw" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.moabsunnews.com/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/eed868ec-f9a9-11e8-9272-434eeb85e736.jpg?resize=600%2C400" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="400" />
<meta property="og:title" content="City Council discusses finances, the Mill Creek Parkway, and sustainability" />
<meta property="og:description" content="Few votes were called at the city&rsquo;s regular council meeting on Aug. 11, but various topics were discussed, including public engagement initiatives and finances." />
<meta property="og:site_name" content="Moab Sun News" />
<meta property="og:section" content="News" />
<meta property="fb:app_id" content="176896259007058" />
<meta property="article:publisher" content="http://www.facebook.com/MoabSunNews" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@MoabSunNews" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.44f4ed00052aeaf66307fd409db0d101.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.5cfe8d2b6e902b79c4710d15b491c631.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.c9c732b035a293475d6df8121863ef5a.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Lora:400,700|Open+Sans:400,600,700"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/styles/tntslider.f0c083d16d9ead5fda668c00e19f96ba.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>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</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"boxy","style":"default","path":"\/news","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"Rachel Fixsen\nMoab Sun News","id":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8","app":"editorial"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"ad":{"vendor":"blox"},"system":{"render_time":228},"client":{"is_bot":"no","is_gdpr":"no"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl+ '&gtm_auth=UaWpb3d_PDCaIVzoLRLRYA&gtm_preview=env-2&gtm_cookies_win=x';f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.c34c594a0128ca26764dd8ecad278707.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script>/*<![CDATA[*/ TNCMS.User.restorePersistentSession(); /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.5ee3960b4d37bc106988fa535b393865.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.ac87000c8e1356e20584473075fd0f2e.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.93d1db0a57d520951552a1dcd8fd9aeb.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.init.c2b9574823d0d16ffc6f20eef83f4232.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads_blox/resources/scripts/tnt.ads.load.6a3c47703ee96f20ef132e36033ca1bc.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script src="/shared-content/art/tncms-ad-manager/admanager.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/ads/impressions.js?_dc=1597379720"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/ads/traffic.js?_dc=1597300522"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/ads/settings.js?_dc=1584654307"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/tntslider.d6fa00424f147b547e84bc3357fd371e.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.f1660ccf5d097410b8b72737d216878c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/ads/fixed-big-ad-top-asset/1.js?_dc=1593529972"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/ads/fixed-big-ad-middle-asset/1.js?_dc=1593529972"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/ads/fixed-big-ad-bottom-asset/1.js?_dc=1593186213"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/ads/fixed-big-ad-top/1.js?_dc=1586805755"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/ads/fixed-big-ad-middle/1.js?_dc=1593529972"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/ads/fixed-big-ad-bottom/1.js?_dc=1593529972"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.advertisements.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.shift();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>City Council discusses finances, the Mill Creek Parkway, and sustainability | News | moabsunnews.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #000; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #941015; } .fixed-nav #main-navigation { background-color: #941015 !important; } #site-top-nav-container, #site-top-nav { background-color: #666666; } #site-footer-container, #site-footer { background-color: #941015; color: #fff; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #fff; } .navbar-toggle .icon-bar { background-color: #fff !important; } .navbar-toggle .sr-only-show { color: #fff !important; } #site-top-nav .list-inline>li>a { color: #fff; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #efefef; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #fff; } }#site-top-nav .list-inline>li>a.btn:not(.btn-link) { color: #fff; }#site-copyright a, #site-footer a { color: #fff; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #666666; }#site-header-container{ border-bottom: 3px solid #666666; }#site-footer-container{ border-top: 3px solid #666666; } .tnt-bg-accent { background-color: #666666; } a .tnt-caret-down { color: #666666; } .block-title .block-title-inner { border-color: #666666; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #666666; } .form-control:focus { border-bottom-color: #666666; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style>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</style>
    
        <link rel="shortcut icon" type="image/x-icon" href="https://www.moabsunnews.com/content/tncms/site/icon.ico" />
    
        <link rel="apple-touch-icon" href="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/7600af50-f9aa-11e8-b32e-b756450ce7c4.jpg?crop=15%2C15%2C49%2C0&resize=180%2C180&order=crop%2Cresize" />
    
        <link rel="preconnect" href="//tagan.adlightning.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="City Council discusses finances, the Mill Creek Parkway, and sustainability | News | moabsunnews.com" href="http://www.moabsunnews.com/search/?f=rss&amp;t=article&amp;c=news&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.moabsunnews.com/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.edd147e4c2830f416874012247117438.js"></script>
            <script language="javascript" type="text/javascript">
$(document).ready(function() {     
    
     

     $('#site-search-715286-btn ').html('<i class="fas tnt-search" aria-hidden="true"></i>');
     

   
      
 }); 
</script>

        </head>
        <body class="fixed-scroll-nav app-editorial grid-boxy blox-asset uuid-f1c2fa7e-dd85-11ea-88d3-d79115a878e8 section-news type-article infinity-disabled" data-path="/news">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.moabsunnews.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&tncms.template.version=3.155.0&tncms.page.grid=boxy&tncms.page.style=default&tncms.page.path=%2Fnews&tncms.page.syndicated=false&tncms.page.reaction=false&tncms.page.app=editorial&tncms.page.theme=flex&tncms.page.skin=flex-editorial&tncms.page.http_status=200&tncms.subscription.required=false&tncms.asset.author=Rachel+Fixsen%0AMoab+Sun+News&tncms.asset.id=f1c2fa7e-dd85-11ea-88d3-d79115a878e8&tncms.asset.app=editorial&tncms.vendor.outbrain=Headlines+and+photo+grid&tncms.vendor.taboola=&tncms.ad.vendor=blox&tncms.system.render_time=228&tncms.client.is_bot=no&tncms.client.is_gdpr=no&tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div id="fb-root"></div>
        
        <script type="text/javascript">
TNCMS.AdManager.init
({
  domain: "www.moabsunnews.com",
  secureDomain: "moabsunnews.com",
  virtualregion: {
            popup: __tnt.ads.popup
        },
  callback: {
            expandable: __tnt.ads.expandable,
            html: __tnt.ads.html,
            image: __tnt.ads.image,
            pagecurl: __tnt.ads.curl,
            text: __tnt.ads.text,
            video: __tnt.ads.video
        }
});
</script>

        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"page-curl","id":"page-curl","pos":"page-curl, atf","fold":"above","size":"[[75,75]]","height":"75","width":"75","not_mobile":true,"refresh":false}' style="display:none;"></div>
        <!-- Google Tag Manager -->
        <script>
            var dataLayer = window.dataLayer || [];
            dataLayer.push(
                {'user_id': __tnt.user.screenName},
                {'user_state': __tnt.user.loggedIn ? 'logged in' : 'anonymous'},
                {'utm_label': __tnt.urlHash('utm_label')}
            );
        </script>
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>
            (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
            new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
            j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
            '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
            })(window,document,'script','dataLayer','');
        </script>
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-top","id":"fixed-impact-top","pos":"fixed-impact-top, atf","fold":"above","include_domain":null,"size":"[2,1]","height":"1","width":"2","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
        <div id="blox-ad-position-_popup1" data-tnt-ads='{"vendor":"blox","type":"position","region":"_popup","id":"_popup","slot":1,"pos":"_popup, atf","size":"[[900,900]]","height":"900","width":"900","display":"popup","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div>
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
            <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
            <div class="asset-edit-message">You have permission to edit this article.</div>
            <div class="asset-edit-btns">
                <a class="btn btn-primary btn-sm" href="https://www.moabsunnews.com/tncms/admin/editorial-asset/?edit=f1c2fa7e-dd85-11ea-88d3-d79115a878e8"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
            </div>
        </div>

    
        
        
           <aside class="hidden-print offcanvas-drawer offcanvas-drawer-right visible-sm visible-xs">
                <div id="tncms-region-mobile-nav-top-right-region" class="tncms-region "><div id="tncms-block-715291" class="tncms-block hidden-md hidden-lg"><div id="user-controls-715291" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.moabsunnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.moabsunnews.com/users/login/?referer_url=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.moabsunnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-715291').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.moabsunnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.moabsunnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.moabsunnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-715291').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.moabsunnews.com/users/logout/" id="user-logout-form-715291"><input type="hidden" name="referer_url" value="https://www.moabsunnews.com/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-right" class="tncms-region-nav"><div id="mobile-nav-right_menu" class="panel-group nav navbar-nav" role="tablist"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/"  class="nav-link tnt-section-home">Home</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/site/about.html"  class="nav-link tnt-section-about-us">About Us</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/news/"  class="nav-link tnt-section-news">News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/covid-19/"  class="nav-link tnt-section-covid-19">COVID-19</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/sports_and_outdoor/"  class="nav-link tnt-section-sports-outdoors">Sports & Outdoors</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/get_out_and_go/"  class="nav-link tnt-section-get-out-go">Get Out & Go</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/online_features/"  class="nav-link tnt-section-features">Features</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/weather/"  class="nav-link tnt-section-weather">Weather</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a href="/e_editions/"  class="nav-link tnt-section-subscribe-to-our-e-editions">Subscribe to our e-Editions</a>
                        </div>
                    </div></div></div></div>
                <div id="tncms-region-nav-mobile-nav-right-below" class="tncms-region-nav"></div>
                <div id="tncms-region-mobile-nav-bottom-right-region" class="tncms-region "><div id="tncms-block-715287" class="tncms-block hidden-md hidden-lg"><ul id="site-search-715287-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown"><span class="fas tnt-search"></span></a>
            <ul class="dropdown-menu">
                <li><form id="site-search-715287" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group default normal ">
        <input id="site-search-715287-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-715287-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-715287-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-715287').submit();
        return false;
    });

    $('#site-search-715287').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-715287 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-715287 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-715287-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
            </aside>
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    

    

    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"></ul></div></div>
    <div id="topbar-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-two" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-two-nav" class="tncms-region-nav"><ul id="topbar-col-two-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link  tnt-section-subscribe-to-our-e-editions"  href="/e_editions/" >
                    <span class="nav-label">SUBSCRIBE TO OUR E-EDITIONS</span>
                </a></li></ul></div></div>
    <div id="topbar-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-topbar-col-three" class="tncms-region "><div id="tncms-block-715290" class="tncms-block"><div id="user-controls-715290" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.moabsunnews.com/users/signup/?referer_url=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.moabsunnews.com/users/login/?referer_url=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" class="btn btn-warning btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.moabsunnews.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-715290').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.moabsunnews.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.moabsunnews.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.moabsunnews.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-715290').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.moabsunnews.com/users/logout/" id="user-logout-form-715290"><input type="hidden" name="referer_url" value="https://www.moabsunnews.com/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div><div id="tncms-block-715288" class="tncms-block"><div class="follow-links-715288 pull-right">
    
    <section id="block-715288" class="block emphasis-h3   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/MoabSunNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/#!/MoabSunNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.moabsunnews.com",
  "sameAs" : ["http://www.facebook.com/MoabSunNews","https://twitter.com/#!/MoabSunNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-887086" class="tncms-block hidden-sm hidden-xs">
        <div id="blox-ad-position-block-edition-text1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-edition-text","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-one" class="tncms-region "><div id="tncms-block-715238" class="tncms-block"><section id="block-715238" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/4cdca618-199b-11e9-8351-c7b33251c06d.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/4cdca618-199b-11e9-8351-c7b33251c06d.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/4cdca618-199b-11e9-8351-c7b33251c06d.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/4cdca618-199b-11e9-8351-c7b33251c06d.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/4cdca618-199b-11e9-8351-c7b33251c06d.png?resize=750%2C101 750w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/4cdca618-199b-11e9-8351-c7b33251c06d.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div></div>
    <div id="masthead-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
    <div id="masthead-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-masthead-col-three" class="tncms-region "><div id="tncms-block-715286" class="tncms-block padding-top new-search"><section id="block-715286" class="block emphasis-h3   " >
    <div class="clearfix"></div>
    <div id="search-form-715286" class="search-form-container card clearfix text-center hidden-print ">
    <form id="site-search-715286" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal form-control">
        <input id="site-search-715286-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-715286-btn" class="btn btn-link" aria-label="Submit Site Search" type="submit">
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form>
        
        
        <div class="clearfix"></div>
    </div>
    </section> 

<script>
    $('#site-search-715286-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-715286').submit();
        return false;
    });

    $('#site-search-715286').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-715286 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-715286 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-715286-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                    
                        <button type="button" class="visible-sm visible-xs navbar-toggle pull-right" data-toggle="offcanvas" data-target="right">
                            <span class="sr-only">Toggle navigation</span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                        </button>
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_right">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-715283" class="tncms-block"><section id="block-715283" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/257945f4-19a5-11e9-87eb-f39bc24a5700.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/257945f4-19a5-11e9-87eb-f39bc24a5700.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/257945f4-19a5-11e9-87eb-f39bc24a5700.png?resize=400%2C54 400w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/257945f4-19a5-11e9-87eb-f39bc24a5700.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/257945f4-19a5-11e9-87eb-f39bc24a5700.png?resize=750%2C101 750w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/257945f4-19a5-11e9-87eb-f39bc24a5700.png 1200w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div></div>
                            
                        </div>
                    

                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "></div>
                                <div id="tncms-region-nav-main-nav-right-nav" class="tncms-region-nav"><ul id="main-nav-right-nav_menu" class="nav navbar-nav"></ul></div>
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-covid-19"  href="/covid-19/" >
                    <span class="nav-label">COVID-19</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-outdoors"  href="/sports_and_outdoor/" >
                    <span class="nav-label">Sports & Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out-go"  href="/get_out_and_go/" >
                    <span class="nav-label">Get Out & Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/online_features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li><li>
                <a class="nav-link  tnt-section-subscribe-to-our-e-editions"  href="/e_editions/" >
                    <span class="nav-label">Subscribe to our e-Editions</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
            
        </div>
        
            
                
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-728450" class="tncms-block"><section id="block-728450" class="block emphasis-h3 light  " ><div class="clearfix"></div><div class="breaking show-images">
        <div class="breaking-container clearfix">
            <div id="breaking-title-728450" class="breaking-title text-left light">
                <h4>Breaking News</h4>
            </div>
            <div id="breaking-content-728450" class="breaking-content card-img-sm card-compact card-bg-color"><template data-id="728450" class="tnt-slider-template" data-auto-slide="true" data-lazy-load="false" data-arrows="true" data-auto-height="false">
                        <article id="card-summary-728450-e9036c7e-dc0a-11ea-8855-3fa9c9b402db" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-news">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-e9036c7e-dc0a-11ea-8855-3fa9c9b402db media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/news/article_e9036c7e-dc0a-11ea-8855-3fa9c9b402db.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="BLM removes land near Moab from oil and gas sale"
                            class="img-responsive lazyload full default"
                            width="1401"
                            height="788"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/5/d3/5d30f37e-ac1c-11ea-b7fc-eb6021a8ee9a/5ee28a6fd1aed.image.png?crop=1401%2C788%2C0%2C139&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/5/d3/5d30f37e-ac1c-11ea-b7fc-eb6021a8ee9a/5ee28a6fd1aed.image.png?crop=1401%2C788%2C0%2C139&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/5/d3/5d30f37e-ac1c-11ea-b7fc-eb6021a8ee9a/5ee28a6fd1aed.image.png?crop=1401%2C788%2C0%2C139&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/5/d3/5d30f37e-ac1c-11ea-b7fc-eb6021a8ee9a/5ee28a6fd1aed.image.png?crop=1401%2C788%2C0%2C139&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/5/d3/5d30f37e-ac1c-11ea-b7fc-eb6021a8ee9a/5ee28a6fd1aed.image.png?crop=1401%2C788%2C0%2C139&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/5/d3/5d30f37e-ac1c-11ea-b7fc-eb6021a8ee9a/5ee28a6fd1aed.image.png?crop=1401%2C788%2C0%2C139&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/5/d3/5d30f37e-ac1c-11ea-b7fc-eb6021a8ee9a/5ee28a6fd1aed.image.png?crop=1401%2C788%2C0%2C139&resize=1401%2C788&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/news/article_e9036c7e-dc0a-11ea-8855-3fa9c9b402db.html" class="tnt-asset-link">
        

        
            BLM removes land near Moab from oil and gas sale</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-11T14:01:20-06:00" class="tnt-date tnt-update-recent asset-date text-muted">Aug 11, 2020</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    
                        <article id="card-summary-728450-ffe0d548-db52-11ea-94f7-c317eded3fb4" class="tnt-asset-type-article clearfix card summary has-image light letterbox-style-default  tnt-section-covid-19">
            <div class="card-container"><div class="card-image ">
                        <div class="media-preview-ffe0d548-db52-11ea-94f7-c317eded3fb4 media-preview article-asset" data-aspect="16:9"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/covid-19/article_ffe0d548-db52-11ea-94f7-c317eded3fb4.html" class="tnt-asset-link">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAABAAAAAJCAQAAACRI2S5AAAAEklEQVR42mM8U8+AFzCOKgADAHdUC60wg0dkAAAAAElFTkSuQmCC"
                            alt="Moab area suffers first recorded death from COVID-19"
                            class="img-responsive lazyload full default"
                            width="1761"
                            height="991"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/f/5e/f5e3c3ac-696a-11ea-ba30-ef5d79b10a03/5e72a5de1b534.image.jpg?crop=1761%2C991%2C0%2C93&resize=200%2C113&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/f/5e/f5e3c3ac-696a-11ea-ba30-ef5d79b10a03/5e72a5de1b534.image.jpg?crop=1761%2C991%2C0%2C93&resize=300%2C169&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/f/5e/f5e3c3ac-696a-11ea-ba30-ef5d79b10a03/5e72a5de1b534.image.jpg?crop=1761%2C991%2C0%2C93&resize=400%2C225&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/f/5e/f5e3c3ac-696a-11ea-ba30-ef5d79b10a03/5e72a5de1b534.image.jpg?crop=1761%2C991%2C0%2C93&resize=540%2C304&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/f/5e/f5e3c3ac-696a-11ea-ba30-ef5d79b10a03/5e72a5de1b534.image.jpg?crop=1761%2C991%2C0%2C93&resize=750%2C422&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/f/5e/f5e3c3ac-696a-11ea-ba30-ef5d79b10a03/5e72a5de1b534.image.jpg?crop=1761%2C991%2C0%2C93&resize=1200%2C675&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/assets/v3/editorial/f/5e/f5e3c3ac-696a-11ea-ba30-ef5d79b10a03/5e72a5de1b534.image.jpg?crop=1761%2C991%2C0%2C93&resize=1700%2C956&order=crop%2Cresize 1700w" />
                </a>
                
            </div>
            
        </figure></div>
                    </div>
                
                <div class="card-body"><div class="card-headline"><h2 class="tnt-headline ">
        
             <a href="/covid-19/article_ffe0d548-db52-11ea-94f7-c317eded3fb4.html" class="tnt-asset-link">
        

        
            Moab area suffers first recorded death from COVID-19</a></h2></div><div class="card-meta">
            <ul class="list-inline"><li class="card-date"><span class="text-muted tnt-update-recent">Updated </span>
        <time datetime="2020-08-13T11:02:26-06:00" class="tnt-date tnt-update-recent asset-date text-muted">11 hrs ago</time>
    </li><li class="card-comment-count"></li></ul>
        </div>
                    
                    
                    
                    
                    
                    
                    
                    
                </div>
            </div>
            <div class="clearfix"></div>
        </article>
                    </template></div>
        </div>
    </div></section></div><div id="tncms-block-715179" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-top1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top","slot":"1","fold":"above","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-715180" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-top-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-top-mobile","slot":"1","fold":"above","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div><article itemscope itemtype="https://schema.org/Article" id="asset-f1c2fa7e-dd85-11ea-88d3-d79115a878e8" class="asset article-default"  data-url="https://www.moabsunnews.com/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/eed868ec-f9a9-11e8-9272-434eeb85e736.jpg?resize=600%2C400">
            <meta itemprop="width" content="600">
            <meta itemprop="height" content="400">
        </div>
        <meta itemprop="name" content="moabsunnews.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.moabsunnews.com/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" />
    <style>
                .asset-paging .direction {
                    color: #666666;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.moabsunnews.com\/tncms\/search\/mlt\/?origin=f1c2fa7e-dd85-11ea-88d3-d79115a878e8&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-f1c2fa7e-dd85-11ea-88d3-d79115a878e8" class="asset-paging">
                <div id="paging-prev-f1c2fa7e-dd85-11ea-88d3-d79115a878e8" class="paging-link prev offset"></div>
                <div id="paging-next-f1c2fa7e-dd85-11ea-88d3-d79115a878e8" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    
    <h1 itemprop="headline" class="headline">
        <span>
            
            City Council discusses finances, the Mill Creek Parkway, and sustainability
        </span>
    </h1>
    
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">Rachel Fixsen
Moab Sun News</span></li>
        
        
            <li class="visible-print">
        <time datetime="2020-08-13T10:56:00-06:00" class="tnt-date asset-date text-muted">
            Aug 13, 2020
        </time></li>
            <li class="hidden-print">
        <time datetime="2020-08-13T10:56:00-06:00" class="tnt-date asset-date text-muted">12 hrs ago</time></li>
        
        
            <li class="hidden-print"></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2020-08-13T10:56:00-06:00">
    <meta itemprop="datePublished" content="2020-08-13T10:56:00-06:00">
    <meta itemprop="dateModified" content="2020-08-13T10:56:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Council%20discusses%20finances%2C%20the%20Mill%20Creek%20Parkway%2C%20and%20sustainability&via=MoabSunNews&url=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.moabsunnews.com/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.moabsunnews.com/tncms/asset/editorial/f1c2fa7e-dd85-11ea-88d3-d79115a878e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoabsunNews.com%5D%20City%20Council%20discusses%20finances%2C%20the%20Mill%20Creek%20Parkway%2C%20and%20sustainability&body=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            

            

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="f1c2fa7e-dd85-11ea-88d3-d79115a878e8">
                

                <div class="row">
                    <div class="col-lg-8 col-md-12 col-sm-8 col-lg-push-4 col-md-push-0 col-sm-push-4" data-subscription-required-class="col-xs-12">
                        
                        <div class="asset-body" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Council%20discusses%20finances%2C%20the%20Mill%20Creek%20Parkway%2C%20and%20sustainability&via=MoabSunNews&url=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.moabsunnews.com/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.moabsunnews.com/tncms/asset/editorial/f1c2fa7e-dd85-11ea-88d3-d79115a878e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoabsunNews.com%5D%20City%20Council%20discusses%20finances%2C%20the%20Mill%20Creek%20Parkway%2C%20and%20sustainability&body=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f1c2fa7e-dd85-11ea-88d3-d79115a878e8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1c2fa7e-dd85-11ea-88d3-d79115a878e8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1c2fa7e-dd85-11ea-88d3-d79115a878e8" class="save-list-f1c2fa7e-dd85-11ea-88d3-d79115a878e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1c2fa7e-dd85-11ea-88d3-d79115a878e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>Few votes were called at the city’s regular council meeting on Aug. 11, but various topics were discussed, including public engagement initiatives and finances.</p><p><strong>City finances could be worse</strong></p><p>City Finance Director Klint York updated the council on the city’s finances, reporting that numbers are slightly better than anticipated, though tax revenues are still down significantly from comparable numbers last year.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top-asset","id":"fixed-big-ad-top-asset","pos":"fixed-big-ad-top-asset, atf","fold":"above","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top-asset', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>York displayed tax revenues in 2020 by month and compared them to the same months of 2019, showing the biggest disparity in June revenues (which reflect April incomes, due to a two-month delay between taxes paid at the register and taxes in city accounts).</p><p>This June, tax revenues were $503,353 less than they were in the same month of 2019. However, that gap has been shrinking. August 2020 tax revenues (which reflect June economic activity) are only $171,709 less than tax revenues in August 2019.</p><p>“August last year was the biggest month we’ve ever done in Moab, as far as I can tell,” York added, putting that disparity into perspective.</p><p>The city has been taking dramatic measures to cut costs during this financially difficult time, and York said that’s been a big help to the budget.</p><p>“I also want to note that with all the cuts that we had done with spending, our expenses from May to July, compared to [the first quarter] of this year, were down 28%, almost $700,000 in savings,” said York.</p><p>Considering the data available and projections for the near future, York said he was reigning in his estimate of total lost revenue for 2020. Early spring estimates put the loss at about 3 million dollars; now York expects a 1.6 or 1.7 million dollar loss.</p><p>City Manager Joel Linares cautioned the council and staff that though the situation could be worse, the city is still in a tight financial position.</p><p>“The bleeding has slowed, but it has not stopped. We need to stay really vigilant and focused,” he said.</p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle-asset","id":"fixed-big-ad-middle-asset","pos":"fixed-big-ad-middle-asset, stf","fold":"span","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle-asset', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"></div><p>Linares and York also both pointed out that the city does not levee a property tax, nor does it levee a special service district tax for services, as other Utah cities lacking property taxes do.</p><p>“That makes us the most Republican city in the state of Utah,” Linares said.</p><p><strong>Mill Creek focus groups</strong></p><p>As the controversial Robin Groff Memorial Park broke ground on Aug. 10, the day before the meeting, Niehaus said she had been reflecting on how to channel the energy produced by the community division over the park.</p><p>“We’re always looking to turn our lemons into lemonade,” she said, and so she plans to host focus groups composed of citizens who have been vocal about the bike skills park, riparian experts and outdoor recreation advocates to discuss segments of the Mill Creek corridor from the Power Dam area down to the Colorado River.</p><p>“The intention is not to come up with policies or projects, but that we can use this opportunity to listen and to collect data,” Niehaus explained. She outlined five objectives of the focus groups: delineate segments of the corridor; outline metrics to gauge the riparian health of the creek; identify areas lacking connectivity for multi-modal travel on the trail system; identify the users of the parkway; and honor the policy of public input and engagement that the city is currently developing for use of city property.</p><p>“Hopefully this process will be the right step in gathering information that will inform how we move forward with future projects and policies,” Niehaus said.</p><p><strong>Respond to the census!</strong></p><p>All data for the 2020 Census is due by the end of September. Councilmember Karen Guzman-Newton reported that Utah’s self-response rate to the census questionnaire is at 67.5%; by comparison, Grand County’s self-response rate is currently at 50.8%. Census data can affect how resources are allocated among locations for the next ten years.</p><p>“There’s no easier time to do the census than now because we have an online option,” Guzman-Newton said, urging council members to reach out to their networks and encourage everyone to complete the census.</p><p>Moab City Council meetings are held on the second and fourth Tuesday of every month at 7 p.m. For agendas and current meeting policies, go to <a href="http://www.moabcity.org/151/City-Council" target="_blank">www.moabcity.org/151/City-Council</a></p>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom-asset","id":"fixed-big-ad-bottom-asset","pos":"fixed-big-ad-bottom-asset, btf","fold":"below","include_domain":null,"size":"[300,250]","height":"250","width":"300","mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom-asset" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom-asset1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom-asset', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=City%20Council%20discusses%20finances%2C%20the%20Mill%20Creek%20Parkway%2C%20and%20sustainability&via=MoabSunNews&url=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.moabsunnews.com/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.moabsunnews.com/tncms/asset/editorial/f1c2fa7e-dd85-11ea-88d3-d79115a878e8" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMoabsunNews.com%5D%20City%20Council%20discusses%20finances%2C%20the%20Mill%20Creek%20Parkway%2C%20and%20sustainability&body=https%3A%2F%2Fwww.moabsunnews.com%2Fnews%2Farticle_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/news/article_f1c2fa7e-dd85-11ea-88d3-d79115a878e8.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"f1c2fa7e-dd85-11ea-88d3-d79115a878e8"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-f1c2fa7e-dd85-11ea-88d3-d79115a878e8-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="f1c2fa7e-dd85-11ea-88d3-d79115a878e8" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="f1c2fa7e-dd85-11ea-88d3-d79115a878e8" class="save-list-f1c2fa7e-dd85-11ea-88d3-d79115a878e8-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="f1c2fa7e-dd85-11ea-88d3-d79115a878e8" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div><div class="col-lg-4 col-md-12 col-sm-4 col-md-pull-0 col-sm-pull-8 col-lg-pull-8" data-subscription-required-remove>
                            <aside class="related-sidebar default  subscriber-hide">

                                

                                <div id="tncms-region-article_aside_top" class="tncms-region hidden-print"></div>

                                
                                

                                

                                

                                

                                

                                
                                            <div class="asset-quote">
                                                <blockquote>
                                                    <p>“The bleeding has slowed, but it has not stopped. We need to stay really vigilant and focused.”</p><p>- Joel Linares</p>
                                                    
                                                        <footer>Joel Linares</footer>
                                                    
                                                </blockquote>
                                            </div>
                                        

                                

                                

                                

                                

                                

                                <div id="tncms-region-article_aside_bottom" class="tncms-region hidden-print"></div>

                                

                                <div id="article-aside-sticky-spacer"><div id="tncms-region-article_aside_sticky" class="tncms-region hidden-print"></div></div>

                            </aside>
                        </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    
                        <div class="asset-tags hidden-print">
                            <h4>Tags</h4>
                            <ul class="list-inline"><li>
                <a href="/search/?k=%22city%20council%22#tncms-source=keyword" class="tag-city-council label label-default" >City Council</a>
            </li> <li>
                <a href="/search/?k=%22moab%20city%20council%22#tncms-source=keyword" class="tag-moab-city-council label label-default" >Moab City Council</a>
            </li> </ul>
                        </div>
                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"></div>

                    <div class="asset-comments hidden-print"></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-top","id":"fixed-big-ad-top","pos":"fixed-big-ad-top, atf","fold":"above","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-top" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-top1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-top', slot: 1, fold: "above"});</script>

</div>
</div>
<div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-898025" class="tncms-block"><iframe src="https://givebutter.com/embed/c/MoabSunNews" width="100%" height="615px" style="max-width: 601px;" name="givebutter" frameborder="0" scrolling="no" seamless allowpaymentrequest></iframe><script src="https://givebutter.com/js/widget.js"></script><script type="text/javascript" src="http://thefacts.collegehoops.upickem.net/shared/embedcode/embed.js" data-ss-embed="contest" data-routing="hash"></script></div><div id="tncms-block-728445" class="tncms-block visible-lg visible-md"><section id="block-728445" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-728445 ">
        <div class="block-title-inner">
            <h4>
                
                Latest News
                
            </h4>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list list-unstyled border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_31a31764-dd90-11ea-bf3d-2bc96343250e.html" class="tnt-asset-link">
        

        
            Letters to the Editor: A Closer Look at the Science of Wearing Masks</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_61310df6-dd90-11ea-9795-236653c960e8.html" class="tnt-asset-link">
        

        
            Letters to the Editor: Wearing a mask is simply polite</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/opinion/article_9e53f70c-dd90-11ea-bf20-3716619e9662.html" class="tnt-asset-link">
        

        
            The View: Five steps to diversify Moab</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out_and_go/article_6cde1690-dd8f-11ea-8b0b-3f532b0d8e6a.html" class="tnt-asset-link">
        

        
            Cosmo's Corner</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out_and_go/article_79fbe506-dd8e-11ea-bd2c-cb225bf9300b.html" class="tnt-asset-link">
        

        
            Science Moab: Going from grassland to woodland</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_99a07c52-dd8c-11ea-b65a-2bc37629e6e1.html" class="tnt-asset-link">
        

        
            Asana online</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/get_out_and_go/article_c39839a2-dd8a-11ea-83a6-77241cd87f70.html" class="tnt-asset-link">
        

        
            ‘Get out and be happy’</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/covid-19/article_0e8069e0-dd8a-11ea-a509-97f2b114342a.html" class="tnt-asset-link">
        

        
            Socially distant, spiritually together</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-884964" class="tncms-block"></div><div id="tncms-block-715239" class="tncms-block"><section id="block-715239" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-715239 ">
        <div class="block-title-inner">
            <h4>
                
                Most Popular
                
            </h4>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-715239" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-715239" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
        
        
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-715239" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list list-unstyled "><li><a href="/covid-19/article_ffe0d548-db52-11ea-94f7-c317eded3fb4.html">Moab area suffers first recorded death from COVID-19</a></li><li><a href="/news/article_e9036c7e-dc0a-11ea-8855-3fa9c9b402db.html">BLM removes land near Moab from oil and gas sale</a></li><li><a href="/news/article_0a855fe0-dd84-11ea-ad33-634e8fa2129e.html">Lionsback Resort moves closer to reality</a></li><li><a href="/get_out_and_go/article_23c071e4-d8e2-11ea-8085-27cadeba4c98.html">A new restaurant with deep roots</a></li><li><a href="/news/article_07ace61c-d8cf-11ea-9aab-03f6146fef78.html">Rabbits suffer disease outbreak</a></li><li><a href="/get_out_and_go/article_6a035e56-d8e6-11ea-9271-fbf89b5323c0.html">More than a corner store</a></li><li><a href="/opinion/article_9e07521c-d8ea-11ea-87c1-3b1e989e19fe.html">Letters to the Editor: Eat local or suffer</a></li><li><a href="/opinion/article_57842fbc-d8eb-11ea-812c-4b8e13e79ffd.html">The View:  Resilience is crucial in times like these</a></li><li><a href="/news/article_1dfd4158-d8d1-11ea-a16e-db7d42d63896.html">New leadership at Arches, Canyonlands</a></li><li><a href="/covid-19/article_5a1945d2-d8e1-11ea-a8fa-731daa038308.html">45 COVID-19 cases in Grand; two hospitalized</a></li></ul></div>
        
        
            <div id="images-715239" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><p class="no-results text-muted">Sorry, there are no recent results for popular images.</p></div>
        
        
        
        
        
    </div>
</div></section></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-middle","id":"fixed-big-ad-middle","pos":"fixed-big-ad-middle, stf","fold":"span","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-middle" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-middle1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-middle', slot: 1, fold: "span"});</script>

</div>
</div>
<div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-728477" class="tncms-block title-no-margin"><section id="block-728477" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-728477 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://www.facebook.com/moabsunnews">
                
                Follow us on Facebook
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-728478" class="tncms-block"><script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.5&appId=1550124928647000";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script><div class="fb-page" data-href="https://www.facebook.com/moabsunnews" data-small-header="true" data-adapt-container-width="true" data-hide-cover="false" data-show-facepile="true" data-show-posts="true" style="margin-left:10px" data-height="250"><div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/moabsunnews"><a href="https://www.facebook.com/moabsunnews">moabsunnews</a></blockquote></div></div>
<div class="padding-top padding-bottom"></div></div><div id="tncms-block-728475" class="tncms-block title-no-margin"><section id="block-728475" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-728475 ">
        <div class="block-title-inner">
            <h4>
                
                    <a href="https://twitter.com/moabsunnews">
                
                Follow us on Twitter
                
                    </a>
                
            </h4>
        </div>
    </div></div></section></div><div id="tncms-block-728476" class="tncms-block"><a class="twitter-timeline" href="https://twitter.com/moabsunnews" data-height="350">Tweets by moabsunnews</a> <script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script><div class="padding-top padding-bottom"></div></div><div id="tncms-block-715276" class="tncms-block"></div><div id="tncms-block-715218" class="tncms-block"></div></div>
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-big-ad-bottom","id":"fixed-big-ad-bottom","pos":"fixed-big-ad-bottom, btf","fold":"below","include_domain":null,"size":"[[300,250], [300,600]]","height":"250","width":"300","not_mobile":false,"js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":null,"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div><div id="tncms-region-ads-fixed-big-ad-bottom" class="tncms-region-ads">

<div id="blox-ad-position-fixed-big-ad-bottom1">
<script type="text/javascript">TNCMS.AdManager.render({region: 'fixed-big-ad-bottom', slot: 1, fold: "below"});</script>

</div>
</div>
<div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "><div id="tncms-block-715181" class="tncms-block hidden-xs hidden-sm">
        <div id="blox-ad-position-block-leaderboard-bottom1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom","slot":"1","fold":"below","width":"728","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div><div id="tncms-block-715182" class="tncms-block visible-xs visible-sm">
        <div id="blox-ad-position-block-leaderboard-bottom-mobile1" data-tnt-ads='{"vendor":"blox","type":"position","display":"default","region":"block-leaderboard-bottom-mobile","slot":"1","fold":"below","width":"320","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"overline":"","refresh":false}' class="blox-ad tnt-ads-container ">
        
        </div></div></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-715279" class="tncms-block"><section id="block-715279" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-715279 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link nav-home  tnt-section-home"  href="/" >
                    <span class="nav-icon fas tnt-home tnt-fw"></span> <span class="nav-label">Home</span>
                </a></li><li>
                <a class="nav-link  tnt-section-news"  href="/news/" >
                    <span class="nav-label">News</span>
                </a></li><li>
                <a class="nav-link  tnt-section-sports-outdoors"  href="/sports_and_outdoor/" >
                    <span class="nav-label">Sports & Outdoors</span>
                </a></li><li>
                <a class="nav-link  tnt-section-get-out-go"  href="/get_out_and_go/" >
                    <span class="nav-label">Get Out & Go</span>
                </a></li><li>
                <a class="nav-link  tnt-section-opinion"  href="/opinion/" >
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link  tnt-section-features"  href="/online_features/" >
                    <span class="nav-label">Features</span>
                </a></li><li>
                <a class="nav-link  tnt-section-weather"  href="/weather/" >
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-715230" class="tncms-block"><section id="block-715230" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-715230 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link  tnt-section-about-us"  href="/site/about.html" >
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-contact-us"  href="/site/contact.html" >
                    <span class="nav-label">Contact Us</span>
                </a></li><li>
                <a class="nav-link  tnt-section-submission-forms"  href="/site/forms/" >
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link  tnt-section-classifieds"  href="/classifieds/" >
                    <span class="nav-label">Classifieds</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-715284" class="tncms-block padding-bottom"><section id="block-715284" class="block emphasis-h3   " ><div class="block"><a href="/" rel="nofollow" >
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/2c2185ca-199f-11e9-b28c-6779a7fc03aa.png?resize=200%2C27 200w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/2c2185ca-199f-11e9-b28c-6779a7fc03aa.png?resize=300%2C40 300w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/2c2185ca-199f-11e9-b28c-6779a7fc03aa.png?resize=400%2C53 400w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/2c2185ca-199f-11e9-b28c-6779a7fc03aa.png?resize=540%2C72 540w, https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/content/tncms/custom/image/2c2185ca-199f-11e9-b28c-6779a7fc03aa.png 750w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                alt=""></a></div></section></div><div id="tncms-block-715281" class="tncms-block"><section id="block-715281" class="block emphasis-h4   " ><address>
    <strong>moabsunnews.com</strong><br>
    30 S. 100 East<br>
    Moab, UT 84532
    <br>
    
        <strong>Phone:</strong> 435-259-6261<br>
        <strong>Email:</strong> <a href="mailto:publisher@moabsunnews.com">publisher@moabsunnews.com</a><br>
    
</address></section></div><div id="tncms-block-715289" class="tncms-block padding-bottom"><div class="follow-links-715289 default">
    
    <section id="block-715289" class="block emphasis-h4   " ><ul class="list-inline">
        
            <li>
                <a href="http://www.facebook.com/MoabSunNews" title="Facebook" target="_blank" rel="noopener" class="btn btn-md btn-link fb" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-facebook-f"></i>
                    <span class="sr-only">Facebook</span>
                </a>
            </li>
        
        
            <li>
                <a href="https://twitter.com/#!/MoabSunNews" title="Twitter" target="_blank" rel="noopener" class="btn btn-md btn-link tw" data-toggle="tooltip" data-placement="bottom">
                    <i class="fab tnt-twitter"></i>
                    <span class="sr-only">Twitter</span>
                </a>
            </li>
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
        
    </ul>
    </section>
</div>
<script type="application/ld+json">
{ "@context" : "https://schema.org",
  "@type" : "Organization",
  "url" : "http://www.moabsunnews.com",
  "sameAs" : ["http://www.facebook.com/MoabSunNews","https://twitter.com/#!/MoabSunNews"]
}
</script>
<div class="clearfix"></div></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-715234" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-715234"><div class="col-md-7"><small>&copy; Copyright 2020 <a href="/">MoabsunNews.com</a>, 30 S. 100 East Moab, UT</small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
        <div data-tnt-ads-tmp='{"vendor":"blox","type":"region","region":"fixed-impact-bottom","id":"fixed-impact-bottom","pos":"fixed-impact-bottom, btf","fold":"below","include_domain":null,"size":"[1,1]","height":"1","width":"1","js":{"video":"https:\/\/bloximages.newyork1.vip.townnews.com\/moabsunnews.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/video\/resources\/scripts\/video.512a6903eae08e033c76afdce2a0eac7.js"},"index_slug":null,"url":"\/news","refresh":false}' style="display:none;"></div>
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("f1c2fa7e-dd85-11ea-88d3-d79115a878e8")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/moabsunnews.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt); /*]]>*/</script></body>
</html>